Insufficient version of PHP (5.1.3RC4-dev) : 5.4.0 or higher necessary